AXForum  
Вернуться   AXForum > Microsoft Dynamics AX > DAX Blogs
All
Забыли пароль?
Зарегистрироваться Правила Справка Пользователи Сообщения за день Поиск Все разделы прочитаны

 
 
Опции темы Поиск в этой теме Опции просмотра
Старый 13.09.2017, 17:11   #1  
Blog bot is offline
Blog bot
Участник
 
19,391 / 654 (60) +++++++
Регистрация: 28.10.2006
Art Of Creation: Enterprise Portal: Wrong type of element at call of ConPoke
Источник: http://www.artofcreation.be/2016/11/...ll-of-conpoke/
==============

So I had installed AX 2012 R3 CU11 on an environment. I used the Dynamics AX 2012 R3 updater because AX 2012 R3 RTM was already installed. Everything was working fine, until the server was restarted. The following error was added the the event viewer when opening the Enterprise Portal:
The description for Event ID 110 from source Dynamics .NET Business Connector 6.0 cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.
If the event originated on another computer, the display information had to be saved with the event.
The following information was included with the event:
6.0:
: The Microsoft Dynamics record being referenced is not valid.
Wrong type of element at call of ConPoke.
ctively.
(C)\Classes\WebSession\webApplication
(C)\Classes\WebSession\init

This was solved by removing the AUC and KTI files for the user that is on the application pool of the enterprise portal, in my case, the business connector user. These files are located at C:\Users\[User]\AppData\Local. While you are at it, remove the AUC and KTI files for all users. After a kernel upgrade, these file can get corrupt/incompatible.

Legend says these files are “self repairing” but don’t believe the lies people!



Источник: http://www.artofcreation.be/2016/11/...ll-of-conpoke/
__________________
Расскажите о новых и интересных блогах по Microsoft Dynamics, напишите личное сообщение администратору.
 

Похожие темы
Тема Автор Раздел Ответов Посл. сообщение
stoneridgesoftware: Enterprise Portal Error During Creation of EP site Blog bot DAX Blogs 0 09.08.2016 19:13
DAX 2009 Enterprise Portal - Сбой адаптера объектов Dynamics Call Tony Green DAX: Программирование 3 13.05.2013 18:03
emeadaxsupport: Cannot create Enterprise portal site with SharePoint 2010. Client found response content type of 'text/html; charset=utf-8', but expected 'text/xml' Blog bot DAX Blogs 0 15.08.2011 23:11
daxdilip: Troubleshooting AX 2009 Enterprise Portal Error The type or namespace name "Portal" does not exist in namespace 'Microsoft.Dynamics' Blog bot DAX Blogs 0 12.08.2010 11:05
wiki.dynamicsbook: Changes Made in Navision Attain 3.60 Blog bot Dynamics CRM: Blogs 0 02.09.2008 13:23
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Быстрый переход

Рейтинг@Mail.ru
Часовой пояс GMT +3, время: 00:50.
Powered by vBulletin® v3.8.5. Перевод: zCarot
Контактная информация, Реклама.